Degraded Pop-Up Functionality
Incident Report for Leadpages
Resolved
We have successfully deployed a fix for this issue. Please note that affected pages will need to be opened and updated in the Leadpages builder before pop-ups will begin displaying properly.

Thank you so much for your patience!
Posted Feb 22, 2019 - 16:47 CST
Identified
We have identified the cause of this issue and are in the process of deploying a fix. We will provide another update shortly. Thank you for your patience.
Posted Feb 22, 2019 - 16:31 CST
Investigating
We are currently investigating issues with pop-ups on published Lead Pages displaying 404 errors. This issue is occurring on new Lead Pages and existing Lead Pages when they are published or updated from within the Leadpages builder. We will provide updates as they become available.
Posted Feb 22, 2019 - 15:40 CST
This incident affected: Landing pages.