Intermittent Downtime With Ticketing and Phone Systems
Incident Report for Leadpages
Resolved
This issue is resolved and services have resumed normal operation.
Posted Jul 02, 2019 - 10:05 CDT
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results. We have regained functionality with our knowledge base, ticketing, chat, and phone systems. We will post another update when we can confirm it is fully resolved.
Posted Jul 02, 2019 - 09:46 CDT
Identified
We are currently experiencing intermittent downtime with our ticketing and phone support systems due to Cloudflare performance issues. This affects our knowledge base as well as our ability to respond to support emails, chats and calls.

If you experience any difficulty submitting a support ticket, please email your support questions directly to support@leadpages.net. We will update this notification as we get more information, and we apologize for any inconvenience this may cause. Thank you for your patience.
Posted Jul 02, 2019 - 09:06 CDT
This incident affected: Support Systems.