Interruption with Facebook Ads Integration
Incident Report for Leadpages
Resolved
We are pleased to share this incident has been resolved by Facebook. Customers can once again create Facebook Ads directly in Leadpages. Please contact our support team if you continue to have issues at support@leadpages.net. Thank you for your patience.
Posted Dec 11, 2018 - 13:14 CST
Investigating
We have received reports of customers who are new to using the Leadpages Facebook Ads integration having difficulty with creation. Customers who have previously used our Facebook Ads integration successfully are not currently impacted.

We are actively working with the Facebook development team to find and resolve the root cause. In the meantime, we encourage users to create their ads inside of the Facebook Ads Manager.

Thank you for your patience. We will provide updates as they become available.
Posted Nov 02, 2018 - 11:20 CDT
This incident affected: Integrations.