Difficulty Upgrading and Reactivating Accounts
Incident Report for Leadpages
Resolved
We can confirm users are able to reactivate accounts successfully again. Thank you for your patience while we worked toward a resolution!
Posted Jul 22, 2019 - 09:31 CDT
Update
Our team was able to resolve the difficulty customers experienced upgrading. We can confirm customers are able to successfully upgrade like normal again.

We're still working on the challenges users have had reactivating accounts. Our apologies for any inconvenience this causes. Please continue to work with the support team to reactivate accounts in the meantime.

We'll post another update as more information becomes available.
Posted Jul 22, 2019 - 08:33 CDT
Identified
Some customers have reported difficulty upgrading and reactivating their accounts. The team is working on a resolution.

If you'd like to reactivate or upgrade your account in the interim, simply reach out to the support team with the plan you are looking for and the team will be happy to help out. Submit the form here to reach the team: https://support.leadpages.net/hc/en-us/requests/new

We'll provide another update in approximately 30 minutes.
Posted Jul 22, 2019 - 07:47 CDT
This incident affected: User Registration.