Leaddigit Short Code Delays
Incident Report for Leadpages
Resolved
We are no longer experiencing delays when using Leaddigit short codes and SMS delivery has returned to normal. Thanks for your patience.
Posted Oct 08, 2018 - 16:43 CDT
Monitoring
The third party service we use for our Leaddigit delivery system has detected some delays with inbound and outbound SMS to and from Short Codes on all major US networks.

We will provide additional information as it becomes available. You can also follow along with the status of the delay here: https://status.twilio.com/incidents/96nr147wpd7k
Posted Oct 08, 2018 - 15:27 CDT
This incident affected: Conversion Tools (Opt-in texts).