Image inconsistency within accounts
Incident Report for Leadpages
Resolved
We can confirm that the intermittent issue with images not appearing in accounts is now resolved. All the images within impacted accounts have been restored and are functioning normally. Thank you for your patience!
Posted Sep 10, 2018 - 16:09 CDT
Monitoring
Our developers located the issue and have implemented a solution. We are already seeing improvements on images that were previously impacted. We will continue to monitor the issue and will provide updates until it is fully resolved.
Posted Sep 10, 2018 - 15:10 CDT
Update
We are still investigating the cause of this issue. We have been able to confirm that this is not impacting all customers at this time. We will continue to investigate and work toward a resolution. More information will be provided as it becomes available.
Posted Sep 10, 2018 - 14:46 CDT
Investigating
We are currently seeing reports of images inconsistently appearing within accounts. In most cases the image place holder appears in the account as "undefined". We are actively investigating the issue and will provide more information as soon as it becomes available.
Posted Sep 10, 2018 - 13:25 CDT
This incident affected: Conversion Tools (Pop-ups) and Landing pages.