Degraded Performance Changing Background Images
Incident Report for Leadpages
Resolved
Our developers were able to locate the cause of the issue and release an update to resolve this. We can confirm users are able to change the background images in their Drag and Drop Leadpages and Leadboxes again and the issue has been fully resolved.
Posted Dec 04, 2018 - 12:25 CST
Investigating
We have received reports indicating customers are not able to change, add, or delete the background images on their Drag & Drop Leadpages and Leadboxes. Images added using the Image Widget are not impacted.

Our team is currently investigating the issue. We will provide an update as more information becomes available.
Posted Dec 04, 2018 - 11:44 CST
This incident affected: Conversion Tools (Pop-ups) and Landing pages.