Ontraport Interruption
Incident Report for Leadpages
Resolved
Our development team was able to successfully capture and resubmit all opt-ins that failed during the Ontraport Interruption yesterday. The opt-ins will be passed through to Ontraport over the few hours. Thank you for your continued patience as we fully resolved this incident.
Posted Sep 20, 2018 - 09:56 CDT
Update
Our Ontraport integration has returned to fully operational and new opt-ins are successfully passing to Ontraport. We are currently in the process of analyzing previously failed opt-in data to verify the viability of re-sending to Ontraport. We will provide updates as soon as possible, as analysis will take several hours to complete.
Posted Sep 19, 2018 - 15:49 CDT
Monitoring
Our development team has implemented a fix and opt-ins are once again appearing within Ontraport when using the Drag and Drop Builder. We are continuing to monitor Standard Builder’s opt-in success rate.

Opt-ins that were collected during the interruption are available in the CSV download. Our team is currently investigating whether failed submissions can be re-tried. Thank you for your continued patience! We will provide an update as soon as more information is available.
Posted Sep 19, 2018 - 14:52 CDT
Investigating
We're currently investigating an interruption with our Ontraport integration. This impacts editing and creating new forms. Opt-ins are still being collected for existing forms in the Drag & Drop Builder and will be delivered once the issue is resolved. We'll continue to investigate the impact and will provide an update as soon as more information is available.
Posted Sep 19, 2018 - 13:34 CDT
This incident affected: Integrations.