Difficulty logging in and editing/creating assets
Incident Report for Leadpages
Resolved
We have confirmed our systems have returned to normal and this incident is now resolved. Thank you for your patience!
Posted Jul 17, 2018 - 15:11 CDT
Monitoring
We are receiving reports of the system returning to normal levels. Our third-party cloud service provider is reporting the incident to be close to resolved for most customers. Here is a link to their status page if you would like real-time updates: https://status.cloud.google.com/incident/cloud-networking/18012. We will continue to monitor until this incident is fully resolved on our end.
Posted Jul 17, 2018 - 14:59 CDT
Identified
Our team has identified an interruption with the third-party cloud service that our application is built on. At this time, this is impacting the ability to access our site. We will continue to monitor and provide updates as we receive them from our third-party cloud service provider.
Posted Jul 17, 2018 - 14:39 CDT
This incident affected: Landing pages.