Degraded performance with Zapier integration
Incident Report for Leadpages
Resolved
Our development team has addressed the issues with degraded performance using the Zapier integration, and we can confirm the integration is functioning normally again.
Posted Feb 05, 2019 - 17:01 CST
Investigating
We have received reports from some customers experiencing degraded performance with the Zapier integration. This may include difficulty with existing Zaps as well challenges adding new Zaps. We are currently investigating these reports and will update you when we have more information.
Posted Feb 05, 2019 - 16:19 CST
This incident affected: Integrations.