Drag & Drop Builder - Inability to create or edit assets
Incident Report for Leadpages
Resolved
Our cloud service provider has implemented a change on their end, which restores the ability to edit and create Drag & Drop builder assets. Full functionality has been restored to a number of customers and continues to return.

Please note that it may take up to 20 minutes for this resolution to to take effect for all users. If you are still experiencing difficulty editing and accessing assets after this time has passed, please reach out to Support. You can reach the team by clicking the "?" in the top right corner of your account.
Posted Apr 11, 2019 - 16:07 CDT
Identified
Our team has identified an interruption with the third-party cloud service that our application is built on. We will continue to monitor the status and provide updates as we receive them from our third-party cloud service provider.

Thank you for your patience.
Posted Apr 11, 2019 - 15:06 CDT
Update
We are continuing to investigate this issue.
Posted Apr 11, 2019 - 14:32 CDT
Investigating
We have received reports that users are unable to access the Drag & Drop Builder to create or edit assets. We can confirm previously published pop-ups, pages, and sites are functioning normally. Our development team is currently investigating the issue and we will provide an update as soon as more information is available.
Posted Apr 11, 2019 - 14:31 CDT
This incident affected: Conversion Tools (Pop-ups) and Landing pages.