Problem with creating or opening a pop-up logs you out of the Leadpages platform
Incident Report for Leadpages
Resolved
The fix for this issue has been applied and tests with pop-ups have been successful. This issue can be considered resolved. If you are still having issues with this, please do not hesitate to reach out to our support team at support@leadpages.net Thank you for your patience and understanding.
Posted Mar 10, 2020 - 13:50 CDT
Monitoring
A fix has been applied and we are currently testing the results. We will provide updates as they become available.
Posted Mar 10, 2020 - 13:27 CDT
Identified
We are currently experiencing a problem with our pop-ups feature which logs users out of their accounts when they attempt to create or open a pop-up.
We have identified the issue and are currently working on a fix. We expect this to be resolved soon.
We will provide more updates as they become available. Thank you for your patience.
Posted Mar 10, 2020 - 13:13 CDT
This incident affected: Conversion Tools (Pop-ups).