Unable to create standalone pop-ups
Incident Report for Leadpages
Resolved
Our team was able to find and resolve the issue affecting pop-up creation. Please note that any pop-ups created during this incident will not function as expected, and as such can be deleted from accounts. We can confirm customers are able to create and edit new pop-ups in the Drag & Drop builder and are happy to report this issue is now resolved.

Thank you for your patience.
Posted Sep 16, 2019 - 17:15 CDT
Investigating
We have received reports that users are unable to edit new pop-ups within the Drag and Drop Builder as it loads a blank screen. Existing pop-ups are not affected and can be edited normally. We are investigating the issue and will provide updates as they become available.
Posted Sep 16, 2019 - 16:12 CDT
This incident affected: Conversion Tools (Pop-ups).