Delays with ActiveCampaign Integration
Incident Report for Leadpages
Resolved
We have confirmed opt-in delays to ActiveCampaign have been resolved and leads are being sent again. List and form loading with the integration has also returned to fully operational.
Posted Jan 17, 2019 - 16:16 CST
Investigating
Our team has identified delays with opt-ins being passed into ActiveCampaign. All opt-ins are being collected and will be sent.

Customers using the Drag and Drop Builder may experience issues refreshing lists and forms due to this delay. We will continue to investigate and provide more information as it becomes available.
Posted Jan 17, 2019 - 15:31 CST
This incident affected: Integrations.