Difficulties with page listing and published assets.
Incident Report for Leadpages
Resolved
We have confirmed our systems have returned to normal and this incident is now resolved. Thank you for your patience!
Posted Jun 06, 2019 - 16:21 CDT
Monitoring
Our system performance has normalized. Page listing and asset publishing are currently functioning as expected. We will continue to monitor performance and will post updates as necessary.
Posted Jun 06, 2019 - 15:10 CDT
Identified
We have identified the cause of this issue and are in the process of deploying a fix. We will provide another update shortly. Thank you for your patience.
Posted Jun 06, 2019 - 14:26 CDT
Investigating
We are investigating reports of page listings and published assets being down. We will provide updates as they become available.
Posted Jun 06, 2019 - 13:24 CDT
This incident affected: Landing pages and Published landing pages.