Intermittent Downtime With Support Systems
Incident Report for Leadpages
Resolved
Zendesk has resolved the ticketing systems issue. We can confirm our knowledge base and ticket systems are functioning normally again. Thank you for your patience and understanding during this incident.
Posted Sep 30, 2019 - 15:17 CDT
Monitoring
We are currently experiencing intermittent downtime with our ticketing systems due to Zendesk performance issues. Our chat and phone support systems do not appear to be impacted. This does affect our knowledge base as well as our ability to receive and respond to support emails.

We will provide an update once Zendesk has resolved the issue. We apologize for any inconvenience this may cause. Thank you for your patience.
Posted Sep 30, 2019 - 14:24 CDT
This incident affected: Support Systems.