Difficulties collecting payments using Checkouts
Incident Report for Leadpages
Resolved
We can confirm this issue has been resolved. Payments are successfully processing using Checkouts again. Thank you for your patience while we worked toward a resolution!
Posted Sep 12, 2019 - 07:13 CDT
Monitoring
We are seeing improvements after implementing a solution. We will continue to monitor and will provide another update when we can confirm it is fully resolved.
Posted Sep 12, 2019 - 02:33 CDT
Update
We are still testing the solution and will update you once we have more information. Thank you for your patience.
Posted Sep 11, 2019 - 21:55 CDT
Identified
We have identified the cause of the issue and are testing a solution. We will provide another update within an hour. Thank you for your patience.
Posted Sep 11, 2019 - 20:46 CDT
Investigating
We're currently experiencing difficulties collecting payments using Checkouts. We are investigating the issue and will provide an update when more information becomes available.
Posted Sep 11, 2019 - 19:40 CDT
This incident affected: Published landing pages.