Intermittent upload and saving errors
Incident Report for Leadpages
Resolved
Our 3rd party storage provider has resolved their API latency issue. Leadpages users should no longer experience issues uploading images or saving pages.

Thank you for your patience!
Posted Sep 04, 2018 - 18:52 CDT
Update
Our 3rd party storage provider has indicated that their API latency should be mitigated for the majority of requests and they expect a full resolution in the near future.

We will continue to monitor their progress and will provide updates as they become available.
Posted Sep 04, 2018 - 16:25 CDT
Update
Our 3rd party storage provider is seeing intermittent errors and latency on some requests. Their Engineering Team is investigating the root cause and pursuing additional mitigation.

We are monitoring their progress, and will provide updates as they become available.
Posted Sep 04, 2018 - 15:14 CDT
Update
Our 3rd party storage provider has indicated that error rates on their platform have normalized. We will continue to monitor their progress and provide further updates as they are available.
Posted Sep 04, 2018 - 12:26 CDT
Update
Our 3rd party storage provider continues to investigate this issue. We are monitoring their progress on this issue closely and will provide further updates as they become available.
Posted Sep 04, 2018 - 10:44 CDT
Monitoring
Our developers are currently monitoring an issue occurring in our 3rd party storage service. During this time users may experience intermittent trouble uploading images or saving assets within their Leadpages accounts.

We will continue to monitor this incident and provide updates as we receive them from our 3rd party storage provider.
Posted Sep 04, 2018 - 09:54 CDT
This incident affected: Conversion Tools (Pop-ups) and Landing pages.