Intermittent Outage with our Ticketing System
Incident Report for Leadpages
Resolved
We're happy to report that the issue with our ticketing system is now resolved. Thank you for your patience.
Posted Nov 12, 2018 - 11:13 CST
Identified
We are currently experiencing an intermittent outage with our ticketing system. This affects our knowledge base and our ability to respond to support emails. If you experience any trouble submitting a support ticket, please email your support questions directly to support@leadpages.net in order to create the ticket instead. We will update this notification as we get more information, and we apologize for any inconvenience this may have caused. Thank you for your patience.
Posted Nov 12, 2018 - 09:30 CST
This incident affected: Support Systems.