Degraded Pop-Up Performance in Builder
Incident Report for Leadpages
Resolved
We can confirm this incident is resolved. Creation and editing of Pop-Ups within the Builder has returned to full functionality. Thank you for your patience.
Posted Feb 12, 2019 - 16:14 CST
Identified
We have identified degraded performance with creating and editing Pop-Ups within the Leadpages Builder. Published Pop-Ups are functioning normally. Our development team is working on deploying a solution. We will provide an update as one becomes available.
Posted Feb 12, 2019 - 16:07 CST
This incident affected: Conversion Tools (Pop-ups).