Drag & Drop Builder - Inability to Update/Publish Pages
Incident Report for Leadpages
Resolved
We have confirmed the issue is fully resolved and users can publish Drag & Drop Leadpages again.

Thanks so much for your patience.
Posted Dec 21, 2018 - 14:42 CST
Monitoring
Google has implemented a fix for the issue on their servers. We are beginning to see Drag & Drop Leadpages publish successfully.

We will continue to monitor and provide another update when it has been fully resolved.
Posted Dec 21, 2018 - 13:58 CST
Identified
Our team has identified that there is an issue within the Google Cloud service, which our application is built on. Google's engineering team is currently working toward a resolution.

Feel free to follow along on Google's Status page, here: https://status.cloud.google.com/incident/storage/18005

We will provide updates as they become available
Posted Dec 21, 2018 - 12:19 CST
Investigating
We are investigating an issue that is currently affecting customers ability to publish, update, or duplicate Drag & Drop assets. We are investigating the issue and will provide updates here as they are available.
Posted Dec 21, 2018 - 11:08 CST
This incident affected: Conversion Tools (Pop-ups) and Landing pages.